3D FlipBook - the package could not be installed. No valid plugins were found.

g***l@circadia.com
2020-10-06
2020-10-07

I attempted to upload the zip file and i received this error -the package could not be installed. No valid plugins were found.

Replies

a***r@3dflipbook.net
2020-10-07
2020-10-07

You install a wrong archive. Remove the lite version. Extract the paid archive and install the archive 3d-flip-book.zip from the extracted folder.

Log In to leave a comment